Eclipse – zapewnienie wsparcia dla nowszych wersji (+1.8) Subversion – SVN

Na początku upewniamy się, że wszystkie pluginy związane z SVN w Eclipse są usunięte.

Help -> Install New Software -> What is already installed

Następnie kolejno usuwamy wszyskie wtyczki Subversive, Subversive Connectors itp.

eclipse-subversion-18

Specyfika Eclipse każe nam usuwać je pojedynczo za każdym razem restartując aplikację celem wprowadzenia zmian. Czynność zatem powtarzamy aż lista będzie pusta z tych wtyczek.

Następnie wchodzimy ponownie w:

Help -> Install New Software

Klikamy przycisk:

Add

Podajemy dowolną etykietę w polu Name np. SVN, w polu Location wklejamy link:

http://download.eclipse.org/technology/subversive/4.0/update-site/

Następnie czekamy na zaczytanie adresu i instalujemy standardowo oprogramowanie. W razie problemów z zaczytaniem powyższego adresu restartujemy Eclipse.

eclipse-subversion-18-2

Po zainstalowaniu wtyczki wchodzimy w:

Window -> Preferences -> Team -> SVN -> zakładka SVN Connector -> Get Connectors

i instalujemy wybrany Connector np. najnowszy SVN Kit.

Po restarcie Eclipse’a – najnowszy SVN powinien być obsługiwany.

Share This:

Leave a comment

Twój adres email nie zostanie opublikowany. Pola, których wypełnienie jest wymagane, są oznaczone symbolem *